Postcode Lookup Provider Down
Resolved
Feb 05 at 06:54pm GMT
The Postcode Lookup service on CSCS Online and My CSCS has been restored.
Address lookup functionality has been tested and is now working across the frontend, backend, and mobile applications.
Affected services
Updated
Feb 05 at 04:30pm GMT
An update has been planned for tonight to restore the postcode lookup service by moving providers.
Affected services
Updated
Feb 05 at 10:33am GMT
CSCS are considering options forward, and will have an update after 3.30pm today, or if the situation changes any sooner.
Affected services
Created
Feb 04 at 05:02pm GMT
We are aware of an ongoing issue with our postcode lookup provider, getAddress.io. This service went down 1 hour 45 minutes prior to this post.
We will be monitor this service of any updates.
Affected services